5th June 2020

Legic API Legic production environment down

We are currently experiencing errors with the legic production environment.

Update: 22:20 CEST

Legic confirms production environment is unavailable. We are monitoring the status and update once the issue is resolved.

Update: 22:46 CEST

Legic confirms and our monitoring confirms, production environment is available again.