We are currently experiencing errors with the legic production environment.
Update: 19:06 CEST
Systems are available again.
Update: 19:22 CEST
Legic confirms production environment was unavailable.